Stoplight CLI (v4) - error on initialization

I created a new workspace and then a new project in Stoplight cloud; I copied and pasted the npx cli command to setup my project and configure sync but I was kept receiving the following error:

I thought of installing the CLI globally with: npm i -g @stoplight/cli and the installation succeeded; on typing stoplight --help (or even just stoplight) I received the following error:

Any help here would be great.

Hi @shreyansh! Thanks for letting us know. It looks like we had a bad release, but the issue should now be resolved. Let us know if at support@stoplight.io if you see any further issues here.